Company Christmas Holidays
North American Headquarters in Miami, USA: Dec 25, 2015, Jan 1st 2016
European Headquarters in Muenster, Germany: Dec 21, 2015 until Jan 03rd 2016
Limited support is available during this period.
We at PROVISIO wish you Merry Christmas and a Happy New Year!

 

Support Request: Startprobleme

Description

Guten Tag,

wir hatten Rechner, bei denen das Motherboard getauscht werden musste.
Seit dem Tausch starten die Systeme nicht mehr wie gewünscht. Die BIOS-Einstellung wurde auf "automatisch starten, wenn sie Strom bekommen" gestellt, das funktionierte bei dem ersten manuelle Test dann auch. Aber heute stimmt leider gar nichts mehr.

Laut Protokoll starteten die Systeme um 7:30Uhr, aber im SiteRemote waren Sie als Offline, also ist das Kiosksystem wohl nicht richtig gestartet. Die Startzeit stimmt allerdings auch nicht, diese ist eigentlich auf 6 Uhr eingestellt (Zeitschaltuhr).

Könnten Sie sich bitte das Protokoll und die Konfiguration mal ansehen, ob Sie da einen Fehler in unseren Einstellungen finden können?

Viele Dank und viele Grüße
K. Hagen

Answer: (1)

Re: Startprobleme 8/7/2019 11:39 AM
Hallo,

mit der BIOS-Einstellung "automatisch starten, wenn sie Strom bekommen" und dem Starten des Windows Systems hat SiteKiosk nichts zu tun, sondern kommt erst ins Spiel, wenn das Windows System startet.

Daher müssten Sie auf Hardware- / BIOS- / Treiber- / Betriebssystemebene nach der Problemursache bezüglich des Systemstarts suchen.
Im Log kann ich sehen, dass der SiteRemote Client und auch SiteKiosk generell starteten.

20 7000 2019-08-07 07:33:35 +0100 [SiteRemote Client] Startup
…
20 1001 2019-08-07 07:34:41 +0100 [SiteKiosk] started


Es werden aber auch diverse Fehler aus der Windows Ereignisanzeige angezeigt, unter anderem bezüglich der Netzwerkverbindung, was dann zur Folge hat, dass sich der Rechner nicht bei SiteRemote melden kann.


40 1023 2019-08-07 07:33:48 +0100 [Windows/Application] [07/08/2019 07:33: Microsoft-Windows-Perflib] Windows cannot load the extensible counter DLL "C:\WINDOWS\system32\sysmain.dll" (Win32 error code 126).
40 8198 2019-08-07 07:33:48 +0100 [Windows/Application] [07/08/2019 07:33: Software Protection Platform Service] License Activation (slui.exe) failed with the following error code:\nhr=0xC004F025\nCommand-line arguments:\nRuleId=31e71c49-8da7-4a2f-ad92-45d98a1c79ba;Action=AutoActivate;AppId=55c92734-d682-4d71-983e-d6ec3f16059f;SkuId=4de7cb65-cdf1-4de9-8ae8-e3cce27b9f2c;NotificationInterval=1440;Trigger=UserLogon;SessionId=1
40 8198 2019-08-07 07:33:48 +0100 [Windows/Application] [07/08/2019 07:33: Software Protection Platform Service] License Activation (slui.exe) failed with the following error code:\nhr=0xC004F025\nCommand-line arguments:\nRuleId=31e71c49-8da7-4a2f-ad92-45d98a1c79ba;Action=AutoActivate;AppId=55c92734-d682-4d71-983e-d6ec3f16059f;SkuId=4de7cb65-cdf1-4de9-8ae8-e3cce27b9f2c;NotificationInterval=1440;Trigger=NetworkAvailable


Mit freundlichen Grüßen,
Michael Olbrich