Company Christmas Holidays
North American Headquarters in Miami, USA: Dec 25, 2015, Jan 1st 2016
European Headquarters in Muenster, Germany: Dec 21, 2015 until Jan 03rd 2016
Limited support is available during this period.
We at PROVISIO wish you Merry Christmas and a Happy New Year!

 

Support Request: having issues launching apps with associated config files

Description

trying to launch an app with /config variable and pointing it to the appropriate file (xml) but it fails every time. When I try to match the existing launch parameters it fails as well. Any ideas? Is there a way to simply point it to the existing shortcut and have it launch from the lnk file? I am running out of ideas. Any help would be greatly appreciated.

regards,
Ryan

Answer: (3)

Re: having issues launching apps with associated config files PROVISIO\ward (Provisio) 10/29/2018 8:03 PM
Does the application use a classic exe file? If you enter the command you added for the path to the exe with switch in the command prompt outside of SiteKiosk does it open your application as expected?
Re: having issues launching apps with associated config files Rossman (User) 10/30/2018 2:06 AM
It is indeed a classic .exe file.
It launches fined outside of sitekiosk.
running as follows:
c:\program files (x86)\file directory\blah.exe /config \\UNC\folder\file.xml
Re: having issues launching apps with associated config files PROVISIO\ward (Provisio) 10/30/2018 3:05 PM
If you enter what you have in the command line field in SiteKiosk in the command prompt outside of SiteKiosk, what is the result in the command prompt and does the application open properly? When you say the application fails, when you try to open it in SiteKiosk, is there an error message? What happens when you click the test button for that application you added in the SiteKiosk configuration editor? Does the same thing happen when you try to run your application from SiteKiosk in both Start Once and Autostart mode?