Vacaciones de Navidad de la empresa
Desde el 21 de Diciembre 2015 hasta el 3 de enero 2016, nuestra oficina en Münster trabaja con un equipo mínimo. Soporte limitado está disponible durante este período.
Deseamos a ustedes y sus familas Feliz Navidad y un próspero año nuevo.

 

Informe Bug: STMP server error message when sign up a new register

Reproducción

Dear

we setup siteremote server trial on Widows server 2012, MS SQL 2012, and IIS tools based on compete your user operation . I get license trial from you and I run the server setting
In SiteRemote Administration (https://localhost/Administration/settings.aspx), for E-mail and SMS Settings:- SMTP server: smtp-mail.outlook.com, SiteRemote e-mail sender :amanytokal(at)hotmail.com, SiteRemote e-mail sender display name: SiteRemote, Support e-mail recipient: amanytokal(at)hotmail.com, SMS Gateway: Not used

In new user sign up page: (https://localhost/pub/signup/signup.aspx) . we enter data to User account filed , and i pressed sign up , the following message is dispelled:
The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [AM5PR0102CA0027.eurprd01.prod.exchangelabs.com]

PLZ you reply the solution, thank you

Descripción

You can use
 
for code samples

Respuesta: (9)

Re: STMP server error message when sign up a new register 03/01/2018 13:48
Hi,

please see the documentation as the SMTP server must be accessible without authentication. https://www.provisio.com/Download/brochures/Siteremote_Admin_Guide_en.pdf

Regards Martin
Re: STMP server error message when sign up a new register 03/01/2018 21:36
Dear Martin

I read your server setup manual docs, but i have some problems after download trial license
For (https://localhost/Administration) pages - when click on teams or licences tabs, it views welcome overview page and it not open teams or licences pages. But if i click on stop sitermote server bottom, the teams and licences pages are appear but not active

Also, when i enter "SMPT.live.com" in filed SMTP server for Hotmail email server, and i run a sign up for new user/team in (https://localhost) page and submit there is the following message:
The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [AM5PR0102CA0027.eurprd01.prod.exchangelabs.com]

Til-now i not open siteremote server in https://localhost pages, please you help me
Re: STMP server error message when sign up a new register 04/01/2018 16:48
Hello,

if you have read the documentation and therefore already noted that the SMTP server needs to support anonymous authentication and you do not know why you cannot send mails through smtp.live.com then you should consider finding an IT service provider to help you with setting up your server.

live.com is a Microsoft email service for the public which will never allow for anonymous email relaying.You cannot use a public mail service for this as no public mail service will allow anonymous email relaying for obvious reasons. You need to run your own SMTP server and allow anonymous email relaying for the IP of the SiteRemote server.

Your problems with the Teams and License tabs are either related to wrong application root in the SiteRemote Server Configuration Tool are an IIS that is either misconfigured and/or missing one or more of the components we explicitly request to be installed in the installation guide (https://www.provisio.com/Download/brochures/siteremote-server-install-en.pdf).
Re: STMP server error message when sign up a new register 06/01/2018 17:07
Hi
Thank you for reply, i reinstall siteremote server 6.0 trial with widows 2012 server , MS SQL2012 and ISS 7.5 based on the requirements of your siteremote-server-install-en doc, Kioskserver is the server name
In Siteremote configuration tools, i make SSL certificate "CN=KioskServer" , and i enter my-passwords to the user accounts SITEREMOTE, SITEREMOTEADMIN and SITEREMOTECMS
with url: https://kioskserver/administration and i enter the username= SITEREMOTEADMIN or SITEREMOTE with my-password, the page is not open.
with url: https://192.168.1.10/administration and i enter the username= SITEREMOTEADMIN or SITEREMOTE with my-password, the page is not open.
with url: https://localhost/administration and i enter the username= SITEREMOTEADMIN or SITEREMOTE with my-password, the page is open but the Teams and License tabs are not open
Please help me to open siteremote baked service
Re: STMP server error message when sign up a new register 08/01/2018 11:07
Hello,

Please note that the user accounts SITEREMOTE, SITEREMOTEADMIN and SITEREMOTECMS are not for logging in to the administration page 8or anywhere else) but just for internal use.
Furthermore you usually don’t need to change the passwords for the SiteRemote user accounts.
Also see page 1: https://www.provisio.com/Download/brochures/siteremote-server-install-en.pdf


For logging into the SiteRemote Administration page you need to use a Windows user that is member of local administrators.
Also see: https://www.provisio.com/Download/brochures/Siteremote_Admin_Guide_en.pdf#page=4

Please understand that we cannot assist you in setting up your own server. You will need detailed knowledge on how to set up and configure a Windows server.
If still having problems you may consider finding an IT service provider to help you with setting up your server.

Regards,
Michael Olbrich
Pages (2): [1] 2 Next »