Vacaciones de Navidad de la empresa
Desde el 21 de Diciembre 2015 hasta el 3 de enero 2016, nuestra oficina en Münster trabaja con un equipo mínimo. Soporte limitado está disponible durante este período.
Deseamos a ustedes y sus familas Feliz Navidad y un próspero año nuevo.

 

Soporte de pedidos: SiteKiosk cannot access the required URL

Descripción

Hello
we are using the SiteKiok 9 on a Win 10 computer, it is using a standard domain user in our network and it is configured to connect to a Microsoft TFS specific URL. all worked perfectly for almost a year, but suddenly, with no special changes in the network or this specific computer, it stopped working and we get the error messages(I could not attach - only the CFG file can be attached...) A DLL error - LogiLDA.dll error as I understand comes from the Logitech wireless keyboard we use so it is not so critical to this issue, but the "401- Unauthorized: Access is denied due to invalid credentials" message is new to us. This is unreasonable as we can connect to this URL from this computer with the same user, but not from the inside the app. When letting the app to automatically connect to this URL, we receive this error message - it appears even before we have the chance to log in with the SiteKiok user
can you assist?
thank you

Respuesta: (2)

Re: SiteKiosk cannot access the required URL 29/07/2019 16:27
Note that LogiLDA.dll applies to the Logitech download assistant which checks for updates at startup and not your keyboard driver. You can disable that in your Windows startup settings under the Windows SiteKiosk user if you use default autostart mode.

https://www.drivereasy.com/knowledge/how-to-fix-logilda-dll-missing-issue-easily/

https://www.thewindowsclub.com/problem-starting-logilda-dll-windows

https://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-10-update-system32logildadll-missing/74a41966-7eae-432c-9cdd-b31f56876b49
Re: SiteKiosk cannot access the required URL 29/07/2019 17:59
Regarding the issue with your website, when did the issue start occurring? Do you get different behavior if you IE instead of Chrome in SiteKiosk?