Eingeschränkter Support in der Zeit vom 22.Dez bis 05. Jan 2014
In der Zeit vom 21.12.15 bis 03.01.16 arbeitet unser Büro in Münster mit einer Minimalbesetzung. Bitte haben Sie Verständnis dafür, wenn Bestellungen und die Beantwortung von Supportanfragen in dieser Zeit länger dauern, als Sie es von uns gewohnt sind. In vielen Fällen hilft auch unser Support-Center weiter....
Wir wünschen Ihnen und Ihren Familien ein frohes Weihnachtsfest, sowie einen guten Rutsch ins neue Jahr.

 

Support Anfrage: having issues launching apps with associated config files

Beschreibung

trying to launch an app with /config variable and pointing it to the appropriate file (xml) but it fails every time. When I try to match the existing launch parameters it fails as well. Any ideas? Is there a way to simply point it to the existing shortcut and have it launch from the lnk file? I am running out of ideas. Any help would be greatly appreciated.

regards,
Ryan

Antwort: (3)

Re: having issues launching apps with associated config files 29.10.2018 20:03
Does the application use a classic exe file? If you enter the command you added for the path to the exe with switch in the command prompt outside of SiteKiosk does it open your application as expected?
Re: having issues launching apps with associated config files 30.10.2018 02:06
It is indeed a classic .exe file.
It launches fined outside of sitekiosk.
running as follows:
c:\program files (x86)\file directory\blah.exe /config \\UNC\folder\file.xml
Re: having issues launching apps with associated config files 30.10.2018 15:05
If you enter what you have in the command line field in SiteKiosk in the command prompt outside of SiteKiosk, what is the result in the command prompt and does the application open properly? When you say the application fails, when you try to open it in SiteKiosk, is there an error message? What happens when you click the test button for that application you added in the SiteKiosk configuration editor? Does the same thing happen when you try to run your application from SiteKiosk in both Start Once and Autostart mode?