Company Christmas Holidays
North American Headquarters in Miami, USA: Dec 25, 2015, Jan 1st 2016
European Headquarters in Muenster, Germany: Dec 21, 2015 until Jan 03rd 2016
Limited support is available during this period.
We at PROVISIO wish you Merry Christmas and a Happy New Year!

 

Support Request: Screen saver doesn't work

Description

Hello,

Please download all required config and used files form this link https://gleneira.thruinc.net/Publishing/Link.aspx?LinkID=2YBG8OBKL0580

I have a video embedded into a html file which is the startup page for my sitekiosk config. This is set to continuously run on a loop. When I apply any screen saver settings within the sitekiosk config, the video just resets but never actually goes to a black screen for a screen saver. Tried using windows power settings as well. I have tried this on Windows 7 and Windows 10.

Is there an issue with trying to use the sitekiosk screen saver config with the html embedded video?

Can you please assist to let me know if I need to use different settings in the sitekiosk config to allow the video and setup I currently have to have a black screen saver appear when inactive for 10 minutes. It will then be reactivated when the mouse is clicked.

Answer: (6)

Re: Screen saver doesn't work 1/30/2020 3:49 PM
I recommend using the “SiteKiosk Player” as the screensaver and just adding a black picture to display and setting an individual display duration for that (e.g. 10 minutes).

Alternatively, you can just use the power save settings on windows that SiteKiosk has no influence over
(The Windows power save settings usually only need to be configured once in the Admin account, but other Windows settings, such as Domain Policies, may prevent them from being applied)
Re: Screen saver doesn't work 2/18/2020 6:37 AM
Hello,

We tried having the SiteKios Player point to a page which is the full resolution with a black fill. However this results in a white border on the far left and top edge.
I also tried the windows power settings but the sitekiosk ignores the power settings and they have no affect.

Can you please further advise?

Regards Owen.
Re: Screen saver doesn't work 2/18/2020 4:03 PM
Is it a website you are displaying? What did you select from the media type dropdown when adding the content? If it is a local file what is the file type?
Re: Screen saver doesn't work 2/18/2020 9:57 PM
Hello,

Original content that is being displayed is a mp4 vid which is imbedded into a html file. to apply a screen saver I am selecting the SiteKiosk Player option under the Screen saver window in the config tool. I am selecting a .png file which is the full size of the screen, completely black, to display when there is not any activity. This is resulting in the white border on the far left and top side.
Re: Screen saver doesn't work 2/18/2020 10:24 PM
What did you select from the media type dropdown when adding the content? The border can be displayed if the incorrect media type is selected from the drop-down when adding the content. It sounds like your issue is only with the border when the PNG file is displayed, is that correct? Did you try selecting "images" as the media type for that piece of content? You can select the content and click edit t to check the setting in SiteKiosk Player.
Pages (2): [1] 2 Next »