Company Christmas Holidays
North American Headquarters in Miami, USA: Dec 25, 2015, Jan 1st 2016
European Headquarters in Muenster, Germany: Dec 21, 2015 until Jan 03rd 2016
Limited support is available during this period.
We at PROVISIO wish you Merry Christmas and a Happy New Year!

 

Support Request: Configuration crashes immediately after loading

Description

After installing site kiosk for the first time we were able to start the configuration utility, however after a restart it will no longer stay running and closes immediately after launching. The system is A celeron J1900 with 16GB of DDR3, 240GB SATA SSD, running Windows 10 Pro. The only other applications installed on this system are Adobe Acrobat Reader DC (2020.012.20043) and Google Chrome (85.0.4183.83)

Answer: (5)

Re: Configuration crashes immediately after loading 9/3/2020 4:35 PM
Hello,

Thank you for your inquiry. There is no known issue regarding to the configuration editor crashing on its own. Please check that there are no additional security software (anti-virus/malware) or settings configured blocking SiteKiosk from accessing port 8889 on localhost. Or you could try uninstalling and reinstalling SiteKiosk.

Best regards,
Andre.
Re: Configuration crashes immediately after loading 9/3/2020 5:02 PM
Thanks Andre, I have tried repairing the installation and restarting since making the original post, I haven't loaded any anti virus etc. at this point, I do have a screen sharing application loaded (Bomgar) and the windows firewall is still enabled.I'll try re-installing and disabling the windows firewall and see if that makes a difference then.
Re: Configuration crashes immediately after loading 9/3/2020 5:33 PM
Hello,

Thank for your response. With the SiteKiosk configuration editor closed, you can run the command to see the if something is listening on that port:

netstat -a -b

If it is a long list, you could also use:

netstat -a | findstr 8889

If it does not show the name of the application listening on that port, you could use:

netstat -a -o -n | findstr 8889

to get the Windows PID and look it up in Task Manager. If still no use, you could check your firewall settings.

Best regards,
Andre.
Re: Configuration crashes immediately after loading 9/16/2020 8:08 PM
Thank you, I was able to get things working again after uninstalling, rebooting, and re-installing the application. Everything seems to be working now.
Re: Configuration crashes immediately after loading 9/16/2020 8:14 PM
Hello,

Thank you for your feedback. I am glad to hear it is now resolved.

Best regards,
Andre.