Company Christmas Holidays
North American Headquarters in Miami, USA: Dec 25, 2015, Jan 1st 2016
European Headquarters in Muenster, Germany: Dec 21, 2015 until Jan 03rd 2016
Limited support is available during this period.
We at PROVISIO wish you Merry Christmas and a Happy New Year!

 

Support Request: Can't get Chinese / Japanese input working

Description

Hi,

I've followed all the instructions listed here: http://www.sitekiosk.com/CustomerSupportCenter/ArticleDetails.aspx?ArticleID=605

Using ALT+SHIFT to switch between input languages works on the Windows XP Desktop, but when the Sitekiosk window is open, ALT+SHIFT doesn't work. Additionally, no language bar shows anywhere on the screen when the Sitekiosk window is open.

Can someone please help me out?

Thanks.

Answer: (2)

Re: Can't get Chinese / Japanese input working 7/23/2007 12:33 PM
Hello,

the languages and regional options are user dependent.
Does it work if you choose the ”RunOnce” mode?

As in SiteKiosk 6.6 the languages and regional options are supported in much the same way as under Windows I would advice to update to SiteKiosk version 6.6. (From within version 6.x it is free of charge).

If you need to change user dependent settings in the SiteKiosk user account (used for the “Autostart” mode) proceed as follows:

1. Set the System-Security-Manager to "Unprotected"
2. Login as SiteKiosk user (default password "provisio")
3. Check or change your Windows settings
4. Logout
5. Login as Administrator
6. Set the System-Security-Manager to "Protected"


Regards,
Michael Olbrich
Re: Can't get Chinese / Japanese input working 1/11/2008 2:39 PM
Don't forgot to check the option " Enable keyboard switching" at: Browser Design, Languages tab, Keyboard language settings.