Company Christmas Holidays
North American Headquarters in Miami, USA: Dec 25, 2015, Jan 1st 2016
European Headquarters in Muenster, Germany: Dec 21, 2015 until Jan 03rd 2016
Limited support is available during this period.
We at PROVISIO wish you Merry Christmas and a Happy New Year!

 

Support Request: Unable to Publish SiteCaster Content to Client

Description

You can use
 
for code samples
Hi, I was wondering if you can help, I have SiteKiosk running on a client which is connected to our SiteRemote server and is successfully registered on it but when I try to publish SiteCaster content to the client the publish status remains red - Machine not displaying content or not updating and I've waited for over an hour and the status hasn't changed. Is there anything that I might've missed? Thanks

Réponse: (6)

Re: Unable to Publish SiteCaster Content to Client 01/08/2019 16:52
Hello,

Generally you just need to make sure that SiteKiosk is started with a configuration where “SiteCaster” is configured at “Start Page & Browser” and that SiteKiosk is connected to SiteRemote Server.
You may also check that your team has a corresponding number of “Application licenses (SiteCaster)” (-->Administration-->Licensing).

If you run your own SiteRemote Server and you not use https://www.siteremote.net you additionally need to make sure having a corresponding number of SiteCaster licenses for your Server.

If all that is ok check if the „SiteKiosk Content Service” is running at the SiteKiosk machine or even do a restart of the PC and check again if the content will be published.
Also make sure that your SiteKiosk machine can connect to the SiteRemote Server via 443 (https).

Regards,
Michael Olbrich
Re: Unable to Publish SiteCaster Content to Client 01/08/2019 17:32
Hi Michael, I@ve checked all of those and everything seems to be setup correctly but for some reason the new content won't publish to the client and I@ve looked through the logs and there's no information in there other than deleting temporary files. Is there any documentation that goes through how to set this up? Thanks
Re: Unable to Publish SiteCaster Content to Client 02/08/2019 09:49
Hello,

Please find here the information of the SiteKiosk help how to use SiteCaster:
https://www.provisio.com/helpconsole/SiteKiosk%20Help/en-US/default.htm?sitecaster_cms.htm

Here the information of the SiteCaster documentation how to publish content:
https://www.provisio.com/helpconsole/SiteCaster%20CMS%20Help/en-US/default.htm?publishing.htm

Here you find a tutorial video that explains the basic steps to set up the SiteCaster Digital Signage System (01 - Quick-Start tutorial video):
https://www.provisio.com/web/uk/tutorials/sitecaster-interactive-digital-signage-cms

Regards,
Michael Olbrich
Re: Unable to Publish SiteCaster Content to Client 02/08/2019 10:35
Thanks Michael. I've gone through all of the documentation but the client is still only showing either a blank white screen or the sitekiosk icon and in the remote management server the project is showing as published but it isn't updating on the client. I'm not sure if it makes a difference but the PC is running Windows 10. Do you have any other ideas? Thanks
Re: Unable to Publish SiteCaster Content to Client 02/08/2019 10:39
Hello,

In that case please send an e-mail to support-europe(at)provisio.com and provide access (login) to your team.

Regards,
Michael Olbrich
Pages (2): [1] 2 Next »