Рождественские праздники компании
Североамериканская штаб-квартира в Майами, США: 25 декабря 2015, 1 января 2016
Европейская штаб-квартира в г. Мюнстер, Германия: с 21 декабря 2015 по 3 января 2016
Ограниченная поддержка доступна в течение этого периода.
PROVISIO желаем вам веселого Рождества и счастливого Нового Года!

 

Запрос поддержки: Can't install because installer needs at least .NET 4.5.1

Описание

I can't install SiteRemote because it's telling me that it needs at least .NET 4.5.1. But I'm installing this on a Windows Server 2016 box that already has .NET 4.6 enabled.

Any help to get SiteRemote installed is greatly appreciated.

Ответ: (2)

Re: Can't install because installer needs at least .NET 4.5.1 10.04.2019 15:15
The installation of the current version of SiteRemote requires .NET 4.7 even though the message still displays .NET 4.5.1.

The system requirements are correctly stated in the installation brochure (https://www.provisio.com/Download/brochures/siteremote-server-install-en.pdf)
Re: Can't install because installer needs at least .NET 4.5.1 10.04.2019 15:16
Thanks for the reply.


Yea, I realized that it required 4.7 after I saw the PDF. The requirements are different on the actual website. I got everything installed. Just waiting for the license after sending the PUB.

Thanks again!